Au coeur du mouvement. Plan stratégique 2018-2017
Accueil > Salle de presse > Nouvelles

Nouvelles

Nouvelle archivée

Compatibilité de l'application RTC Mobile

Système d'exploitation minimum requis

Application RTCMobile

Pour que l'application RTC Mobile fonctionne de façon optimale, les utilisateurs de tablettes et de téléphones intelligents doivent s'assurer d'utiliser un des systèmes d'exploitation suivants :

  • Téléphone Android : Android 4 et plus
  • Apple (iPhone, iPad et iTouch) : iOS 7.1 et plus
  • Téléphone Windows : Windows Phone 8 et plus

Nous tenons à vous informer que l'installation de l’application RTC Mobile sur des versions antérieures pourrait nuire à son bon fonctionnement. Nous vous recommandons donc de mettre à jour votre système d'exploitation.

Le RTC met régulièrement son application RTC Mobile à jour pour suivre l'évolution des nouvelles technologies. Rendre compatible cette application sur des systèmes d’exploitation obsolètes engendrerait d'importants coûts. 

Nous vous remercions de votre compréhension.

Partager
Restez branché
Site mobile
Facebook
Twitter
Youtube
Fil RSS
RTCnomade
Infolettre
Nétiquette